[opengeodb] Neuentwicklung einer Geo-class in PHP

Christian Schütt Christian at TheTwinS74.de
Don Aug 21 10:23:41 CEST 2008


Hallo OpenGeoDB-Nutzer und Interessierte!

Wenn an einer neuen Klasse gearbeitet wird, so bitte ich doch darum, 
diese gleich PHP5 konform zu erstellen. Die schon seit langem bestehende 
Klasse funktioniert ja leider nicht unter PHP5. Oder gibt es hier 
jemanden, der die alte Klasse auf PHP5 umgeschrieben hat? Falls ja, wäre 
ich für Zusendung sehr dankbar.

Gruß,
Chriss