phpbar.de logo

Mailinglisten-Archive

Zur Volltextsuche
 
[php-gtk] php-gtk und SuSE 7.1

[php-gtk] php-gtk und SuSE 7.1

Ralf Geschke ralf at kuerbis.org
Don Mai 10 13:40:34 CEST 2001


> 
> 	Schlechte Wahl der Distribution *duck*

Hat doch damit nichts zu tun... Gibt's bei der momentan als 
stabil deklarierten Debian libtool 1.4? Diese Version kam ja
erst am sage und schreibe 26.04.2001 heraus. 

> Ad: systemnahes Paket aktualisieren: Dir ist schon bewusst das
> PHP-GTK noch immer in Entwicklung ist, um die HP zu zitieren:

Ja, ist mir alles klar, wie erwaehnt, ich scheue durchaus
nicht die Verwendung von CVS-Versionen, und erst recht nicht
diverse Kompilierungen, freue mich schon auf das Abenteuer,
PHP & Co. unter IRIX einzurichten, aber mir leuchtet die Logik
nicht so ganz ein, weshalb nun ausgerechnet PHP-GTK die 
super-hyper-neueste Version von libtool benoetigt. Im Changelog
von PHP-GTK habe ich auch nichts gefunden.
Derartiges Huerden foerdern sicherlich nicht die Verbreitung
von php-gtk. (Aber wenigstens die Diskussionsbereitschaft
auf dieser Liste. ;-) )

Beste Gruesse,
   Ralf
-- 
: www  : http://www.ruby-center.de  :  http://der.leitweganzeiger.de
: mail : ralf at ruby-center.de       :::         rg at leitweganzeiger.de 



 

php::bar PHP Wiki   -   Deutschsprachige Mailinglisten   -   Listenarchive   -   Volltextsuche